CRAN Package Check Results for Maintainer ‘Alicja Wolny-Dominiak <alicja.wolny-dominiak at ue.katowice.pl>’

Last updated on 2024-06-13 10:49:21 CEST.

Package ERROR NOTE OK
affluenceIndex 10 3
insuranceData 13
MixedPoisson 13
qape 1 9 3
RatingScaleReduction 1 12

Package affluenceIndex

Current CRAN status: NOTE: 10, OK: 3

Version: 2.1
Check: Rd files
Result: NOTE checkRd: (-1) gini.w.Rd:20: Lost braces; missing escapes or markup? 20 | where \eqn{x_i,x_j} are incomes of individuals \eqn{i} and {j}, respectively, \eqn{n} is the number of individuals, \eqn{\mu_w} is the mean income. The Gini coefficient ranges between 1 (perfect equality) and 1 (perfect inequality). | ^ Flavors: r-devel-linux-x86_64-debian-clang, r-devel-linux-x86_64-debian-gcc, r-devel-linux-x86_64-fedora-clang, r-devel-linux-x86_64-fedora-gcc, r-devel-windows-x86_64, r-patched-linux-x86_64, r-release-linux-x86_64, r-release-macos-arm64, r-release-macos-x86_64, r-release-windows-x86_64

Package insuranceData

Current CRAN status: NOTE: 13

Version: 1.0
Check: DESCRIPTION meta-information
Result: NOTE Malformed Title field: should not end in a period. Flavors: r-devel-linux-x86_64-debian-clang, r-devel-linux-x86_64-debian-gcc, r-devel-linux-x86_64-fedora-clang, r-devel-linux-x86_64-fedora-gcc, r-devel-windows-x86_64, r-patched-linux-x86_64, r-release-linux-x86_64, r-release-macos-arm64, r-release-macos-x86_64, r-release-windows-x86_64, r-oldrel-macos-arm64, r-oldrel-macos-x86_64, r-oldrel-windows-x86_64

Package MixedPoisson

Current CRAN status: OK: 13

Package qape

Current CRAN status: ERROR: 1, NOTE: 9, OK: 3

Version: 2.1
Check: Rd files
Result: NOTE checkRd: (-1) srswrRe.Rd:10: Lost braces 10 | \item{listRanef}{{\emph{ranef(model)}} object where {\emph{model}} is an { \emph{lmer}} object.} | ^ Flavors: r-devel-linux-x86_64-debian-clang, r-devel-linux-x86_64-fedora-clang, r-devel-linux-x86_64-fedora-gcc, r-devel-windows-x86_64, r-patched-linux-x86_64, r-release-linux-x86_64, r-release-macos-arm64, r-release-macos-x86_64, r-release-windows-x86_64

Version: 2.1
Check: package dependencies
Result: ERROR Packages required but not available: 'lme4', 'dplyr', 'reshape2' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc

Package RatingScaleReduction

Current CRAN status: ERROR: 1, OK: 12

Version: 1.4
Check: package dependencies
Result: ERROR Package required but not available: ‘ggplot2’ See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc