CRAN Package Check Results for Maintainer ‘Mark van der Loo <mark.vanderloo at gmail.com>’

Last updated on 2024-06-13 04:53:04 CEST.

Package ERROR NOTE OK
accumulate 13
dcmodify 13
deducorrect 1 12
deductive 13
extremevalues 13
gower 13
hashr 13
lintools 13
lumberjack 13
rspa 1 12
settings 13
simputation 1 12
stringdist 13
tinytest 13
validate 13

Package accumulate

Current CRAN status: OK: 13

Package dcmodify

Current CRAN status: OK: 13

Package deducorrect

Current CRAN status: ERROR: 1, OK: 12

Version: 1.3.7
Check: package dependencies
Result: ERROR Package required but not available: ‘editrules’ See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc

Package deductive

Current CRAN status: OK: 13

Package extremevalues

Current CRAN status: OK: 13

Package gower

Current CRAN status: OK: 13

Package hashr

Current CRAN status: OK: 13

Package lintools

Current CRAN status: OK: 13

Package lumberjack

Current CRAN status: OK: 13

Package rspa

Current CRAN status: NOTE: 1, OK: 12

Version: 0.2.8
Check: package dependencies
Result: NOTE Package suggested but not available for checking: ‘editrules’ Flavor: r-devel-linux-x86_64-debian-gcc

Package settings

Current CRAN status: OK: 13

Package simputation

Current CRAN status: ERROR: 1, OK: 12

Version: 0.2.8
Check: package dependencies
Result: ERROR Package required but not available: ‘VIM’ Package suggested but not available for checking: ‘dplyr’ See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc

Package stringdist

Current CRAN status: OK: 13

Package tinytest

Current CRAN status: OK: 13

Package validate

Current CRAN status: OK: 13