CRAN Package Check Results for Package modelr

Last updated on 2024-06-12 22:56:33 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.1.11 6.84 56.13 62.97 OK
r-devel-linux-x86_64-debian-gcc 0.1.11 0.40 1.70 2.10 ERROR
r-devel-linux-x86_64-fedora-clang 0.1.11 78.42 NOTE
r-devel-linux-x86_64-fedora-gcc 0.1.11 71.04 OK
r-devel-windows-x86_64 0.1.11 6.00 62.00 68.00 OK
r-patched-linux-x86_64 0.1.11 3.86 51.98 55.84 OK
r-release-linux-x86_64 0.1.11 3.76 54.10 57.86 OK
r-release-macos-arm64 0.1.11 26.00 OK
r-release-macos-x86_64 0.1.11 40.00 OK
r-release-windows-x86_64 0.1.11 6.00 62.00 68.00 OK
r-oldrel-macos-arm64 0.1.11 30.00 OK
r-oldrel-macos-x86_64 0.1.11 39.00 OK
r-oldrel-windows-x86_64 0.1.11 9.00 73.00 82.00 OK

Check Details

Version: 0.1.11
Check: package dependencies
Result: ERROR Packages required but not available: 'broom', 'purrr', 'tibble', 'tidyr', 'tidyselect', 'vctrs' Packages suggested but not available for checking: 'ggplot2', 'testthat' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc

Version: 0.1.11
Check: Rd cross-references
Result: NOTE Undeclared packages ‘lme4’, ‘rstanarm’, ‘dplyr’ in Rd xrefs Flavor: r-devel-linux-x86_64-fedora-clang