CRAN Package Check Results for Maintainer ‘Matt Nunes <nunesrpackages at gmail.com>’

Last updated on 2021-08-05 04:56:55 CEST.

Package ERROR NOTE OK
abctools 1 13
adlift 14
binhf 14
CliftLRD 14
CNLTreg 1 13
CNLTtsa 1 13
GNAR 14
liftLRD 14
LS2Wstat 1 13
nlt 14

Package abctools

Current CRAN status: ERROR: 1, OK: 13

Version: 1.1.3
Check: package dependencies
Result: ERROR
    Package required but not available: 'Hmisc'
    
    Package suggested but not available for checking: 'ggplot2'
    
    See section 'The DESCRIPTION file' in the 'Writing R Extensions'
    manual.
Flavor: r-devel-windows-x86_64-gcc10-UCRT

Package adlift

Current CRAN status: OK: 14

Package binhf

Current CRAN status: OK: 14

Package CliftLRD

Current CRAN status: OK: 14

Package CNLTreg

Current CRAN status: NOTE: 1, OK: 13

Version: 0.1-2
Check: Rd cross-references
Result: NOTE
    Undeclared package ‘wavethresh’ in Rd xrefs
Flavor: r-devel-linux-x86_64-fedora-clang

Package CNLTtsa

Current CRAN status: ERROR: 1, OK: 13

Version: 0.1-2
Check: package dependencies
Result: ERROR
    Package required but not available: 'fields'
    
    See section 'The DESCRIPTION file' in the 'Writing R Extensions'
    manual.
Flavor: r-devel-windows-x86_64-gcc10-UCRT

Package GNAR

Current CRAN status: OK: 14

Package liftLRD

Current CRAN status: OK: 14

Package LS2Wstat

Current CRAN status: ERROR: 1, OK: 13

Version: 2.1-2
Check: package dependencies
Result: ERROR
    Package required but not available: 'spdep'
    
    See section 'The DESCRIPTION file' in the 'Writing R Extensions'
    manual.
Flavor: r-devel-windows-x86_64-gcc10-UCRT

Package nlt

Current CRAN status: OK: 14